Completed 5 May at 12:49am CEST.
AMI created, Linux Kernel patched.
Maintenance ended
Update EC2 server to mitigate Copy Fail