Back
Resolved

Reemo access through SSO unavailable

Started 26 Feb at 11:30am CET, resolved 26 Feb at 12:43pm CET.

Reemo
Resolved

We have identified and solved the Reemo access issue.
An update on Reemo required SAML username clame to be unique. Switching from windowsaccountname to upn solved the unique key problem.

Posted 26 Feb at 12:43pm CET.
Created

Reemo throws an error when trying to login though ADFS. Support is notified.

Posted 26 Feb at 11:30am CET.